Головне вікно XMailer 3.0

Головне вікно XMailer 3.0

Тут ви створюєте і редагуєте вашу розсилку.

Головне меню

В головному меню зосереджені иструменте для роботи і налаштування програми, а також доступ до різних функцій XMailer

Вкладка Головна

Головне меню вкладка Главная XMailer 3.0
  • Нова розсилка - створити нову розсилку
  • Завантажити розсилку - завантажити розсилку файлу на диску
  • Зберегти розсилку - зберегти на диск розсилку
  • Зберегти розсилку як... - зберегти розсилку із зазначенням місця збереження
  • Вихід - завершення роботи програми

Вкладка Інструменти

Головне меню вкладка Инструменты XMailer 3.0
  • Акаунти - открытие окна редактирования и загрузки, а также сохранения списка аккаунтов. Подробнее тут.
  • Адресати - открытие окна редактирования, загрузки и сохранения списка получателей. Подробнее тут.
  • Вхідні - просмотр входящих сообщений во входящие почтовых ящиков ваших аккаунтов. Подробнее тут.

Вкладка Налаштування

Головне меню вкладка Настройки XMailer 3.0
  • Мій аккаунт - налаштування Вашого облікового запису в системі XMailer.
  • Додаток - основні налаштування роботи програми XMailer 3.0.

Вкладка Справка

Головне меню вкладка Справка XMailer 3.0
  • Допомога - відкриття довідкового центру XMailer.
  • Угода - відкриття вікна з угодою XMailer.
  • Чат з підтримкою - вікно для зв'язку з фахівцем технічної підтримки. Детальніше тут.
  • Про програму - інформація про поточної версії програми XMailer.

Меню редагування розсилки

Меню редагування розсилки XMailer 3.0
  • Вхідні - окно просмотра входящих сообщений. Подробнее тут.
  • Акаунти - окно редактирования исходящих аккаунтов (почтовых ящиков и smtp серверов для рассылки). Подробнее тут.
  • Адресати - окно редактирования списка получателей. Подробнее тут.
  • Розсилання - окно рассылки, оно станет активным, после заполнения письма, аккаунтов и адресатов. Подробнее об окне рассылки тут.

Тема листи, адреса для відповіді і відправник

Тема листи, адреса для відповіді і відправник XMailer 3.0
  • Тема листа - Складання однієї теми листа або завантаження та складання переліку тем, які будуть змінюватися під час розсилки. Детальніше тут.
  • Відправник - Це полі "Від кого", яке буде бачити одержувач. Можливо задати одного відправника, так і список відправників. Детальніше тут.
  • Адреса для відповіді - можна залишити порожнім, тоді відповідні листи будуть відправлені на вихідний ящик, або поставити ящик для відповіді для збору відповідей від одержувачів або звітів про доставку/автовідповіді.
  • Розмір листа - даний параметр відображає розмір складеного листа в кілобайтах. Включаючи всі елементи Вашого листа, такі як текст і вкладення. Для масових розсилок на понад 1000 одержувачів рекомендується розмір листа не перевищує 100 кб.

Меню редагування листа

Меню редагування листа XMailer 3.0
  • Шаблони - загрузка типовых шаблонов из нашей базы. Подробнее тут.
  • Генерація - Генерація текстів ланцюгами Маркова. Детальніше тут.
  • HTML - вибір типу листи HTML. Найпоширеніший варіант оформлення листів.
  • Текст - вибір типу листи Text. Підходить для маленьких розсилок, але й можливо відправити велику розсилку з поглибленням в можливості XMailer 3.
  • Підміна посилань - Инструмент защиты ссылок от бана. Подробнее почитать тут.

Інтерфейс редактора листа

Інтерфейс редактора листа XMailer 3.0
  • Вікно зліва (зі скріпкою) - поле для додавання вкладень в розсилку, редагування списку вкладень відбувається натисканням кнопки миші на порожнє місце для додавання нових файлів вкладення, або натисканням на наявний у списку файл для виклику контекстного меню.
    Розсилання с прикрепленным файлом практически сразу (через 300 писем фиксируется СПАМ-фильтрами). И только в случае очень медленной отправки (в общей сложности по 10 писем в час, можно потихоньку отправлять. Либо настройте в Антиспаме можливість уникализировать вкладення, але все залежить від конкретної ситуації та конкретної вкладення.
  • Вікно редактора листи - Тут ви створюєте своє письмо, яке отримають Ваші адресати. У форматі HTML листи - можливо редагувати html-код. По суті і додати більше нічого).

Коли всі необхідні поля у програмі заповнені коректно, стає активною кнопка "Розсилання"тепер можна перейти до наступного кроку!