Główne okno XMailer 3.0

Główne okno XMailer 3.0

Tutaj stworzysz i edytujesz swoją newslettera.

Menu główne

W głównym menu koncentruje się иструменты do pracy i konfiguracji oprogramowania, a także dostęp do różnych funkcji XMailer

Karta Główna

Menu główne вкладка Главная XMailer 3.0
  • Nowy newsletter - tworzenie nowego newslettera
  • Pobierz newsletter - pobierz newsletter z pliku na dysku
  • Zapisz newsletter - zapisz się do newslettera na dysk
  • Zapisz newslettera jak... - zapisz się do newslettera, z podaniem miejsca zapisu
  • Zakończ - zakończenie działania programu

Zakładka Narzędzia

Menu główne вкладка Инструменты XMailer 3.0
  • Konta - открытие окна редактирования и загрузки, а также сохранения списка аккаунтов. Подробнее tutaj.
  • Odbiorcy - открытие окна редактирования, загрузки и сохранения списка получателей. Подробнее tutaj.
  • Przychodzące - просмотр входящих сообщений во входящие почтовых ящиков ваших аккаунтов. Подробнее tutaj.

Zakładka Ustawienia

Menu główne вкладка Настройки XMailer 3.0
  • Moje konto - ustawienia konta w systemie XMailer.
  • Aplikacja - ustawienia podstawowe działania aplikacji XMailer 3.0.

Zakładka Pomoc

Menu główne вкладка Справка XMailer 3.0
  • Pomoc - otwarcie centrum pomocy XMailer.
  • Umowa - otwieranie okna z umową XMailer.
  • Czat z obsługą - okno do komunikacji z pracownikiem pomocy technicznej. Więcej tutaj.
  • O programie - informacja o aktualnej wersji aplikacji XMailer.

Menu edycji dystrybucji

Menu edycji dystrybucji XMailer 3.0
  • Przychodzące - окно просмотра входящих сообщений. Подробнее tutaj.
  • Konta - окно редактирования исходящих аккаунтов (почтовых ящиков и smtp серверов для рассылки). Подробнее tutaj.
  • Odbiorcy - окно редактирования списка получателей. Подробнее tutaj.
  • Rozsyłanie - окно рассылки, оно станет активным, после заполнения письма, аккаунтов и адресатов. Подробнее об окне рассылки tutaj.

Temat e-maile, adres do odpowiedzi i nadawca

Temat e-maile, adres do odpowiedzi i nadawca XMailer 3.0
  • Temat wiadomości - Opracowanie jednego tematu wiadomości lub pobieranie i sporządzanie listy tematów, które będą się zmieniać w czasie dystrybucji. Więcej tutaj.
  • Nadawca - To jest pole "Od kogo", która będzie zobaczyć odbiorca. Możliwe jest określenie jednego nadawcy, jak i nadawców. Więcej tutaj.
  • Adres odpowiedzi - można pozostawić puste, wtedy reakcje wiadomości zostaną wysłane na wychodzące pocztowej, lub ustawić skrzynkę odpowiedzi do zbierania odpowiedzi od odbiorców lub raporty doręczeń/automatyczne odpowiedzi.
  • Rozmiar wiadomości e-mail - parametr ten odzwierciedla rozmiar sporządzonej listy w kilobajtach. W tym wszystkie elementy listu, takie jak тескт i załączniki. Dla masowych na ponad 1000 odbiorców zalecany rozmiar wiadomości nie dłuższy niż 100кб.

Menu edycji listy

Menu edycji listy XMailer 3.0
  • Szablony - загрузка типовых шаблонов из нашей базы. Подробнее tutaj.
  • Generowanie - Generowanie tekstów łańcuchami Markowa. Więcej tutaj.
  • HTML - wybór typu listy HTML. Najczęstszym wariantem projektu e-maili.
  • Tekst - wybór typu listy Text. Nadaje się do małych przesyłek, ale możliwe wysłać większą newslettera z wgłębieniem w możliwości XMailer 3.
  • Podmiana linków - Инструмент защиты ссылок от бана. Подробнее почитать tutaj.

Interfejs edytora listy

Interfejs edytora listy XMailer 3.0
  • Okno po lewej stronie (spinacza) - pole, aby dodać załączniki do newslettera, edycja listy załączników odbywa się przez naciśnięcie przycisku myszy na puste miejsce do dodawania nowych plików w załączniki, albo naciskając znajdujący się na liście plik, aby wyświetlić menu podręczne.
    Rozsyłanie с прикрепленным файлом практически сразу (через 300 писем фиксируется СПАМ-фильтрами). И только в случае очень медленной отправки (в общей сложности по 10 писем в час, можно потихоньку отправлять. Либо настройте в Antyspamе możliwość уникализировать załączniki, ale wszystko zależy od konkretnej sytuacji i konkretnego załącznika.
  • Okno edytora wiadomości - Tutaj tworzysz swój e-mail, które otrzymają Twoi odbiorcy. W formacie e-maile w formacie HTML może edytować kod html. W rzeczywistości i dodać nic więcej).

Gdy wszystkie wymagane pola w programie są wypełnione poprawnie, staje się aktywny przycisk "Rozsyłanie"teraz można przejść do następnego kroku!