The main window XMailer 3.0

The main window XMailer 3.0

Here you create and edit your newsletter.

Main menu

In the main menu focused tools to operate and configure the software, as well as access to various functions XMailer

The Home Tab

Main menu вкладка Главная XMailer 3.0
  • New newsletter create a new newsletter
  • Upload newsletter - upload mailing list from a file on disk
  • To save the newsletter to keep the newsletter on disk
  • Save the mailing list as... to save the mailing list indicating where to save
  • Exit - close program

The Tools Tab

Main menu вкладка Инструменты XMailer 3.0
  • Accounts - открытие окна редактирования и загрузки, а также сохранения списка аккаунтов. Подробнее here.
  • Recipients - открытие окна редактирования, загрузки и сохранения списка получателей. Подробнее here.
  • Incoming - просмотр входящих сообщений во входящие почтовых ящиков ваших аккаунтов. Подробнее here.

Settings Tab

Main menu вкладка Настройки XMailer 3.0
  • My account - configure Your account in the system XMailer.
  • The application's main settings app XMailer 3.0.

The Help Tab

Main menu вкладка Справка XMailer 3.0
  • Help - open the help center, XMailer.
  • Agreement - opens the window with the agreement XMailer.
  • Chat with support - the window to communicate with a technical support specialist. Read more here.
  • About - information about current version of the application XMailer.

Edit menu distribution

Edit menu distribution XMailer 3.0
  • Incoming - окно просмотра входящих сообщений. Подробнее here.
  • Accounts - окно редактирования исходящих аккаунтов (почтовых ящиков и smtp серверов для рассылки). Подробнее here.
  • Recipients - окно редактирования списка получателей. Подробнее here.
  • Newsletter - окно рассылки, оно станет активным, после заполнения письма, аккаунтов и адресатов. Подробнее об окне рассылки here.

The subject of the email, a reply address and the sender

The subject of the email, a reply address and the sender XMailer 3.0
  • Subject - drawing up of one subject, or loading and compiling a list of topics that will vary during distribution. Read more here.
  • The sender Is the "From whom", which will see the recipient. It is possible to define one sender or list of senders. Read more here.
  • A reply-to address - can be left blank, then the response letter will be sent to an outgoing mailbox or the ask box to gather responses from recipients or delivery reports/replies.
  • Letter size - this parameter reflects the size of the drawn letter in kilobytes. Including all the elements of Your writing such as text and attachments. For mass mailings to more than 1000 recipient email size not to exceed 100KB.

Menu edit letters

Menu edit letters XMailer 3.0
  • Templates - загрузка типовых шаблонов из нашей базы. Подробнее here.
  • Generation - Generation of texts with Markov chains. Read more here.
  • HTML - select HTML mails. The most common letters.
  • Text - select the type of Text letters. Suitable for small mailings, but may send a great newsletter with a recess in the possibility XMailer 3.
  • Substitution of references - Инструмент защиты ссылок от бана. Подробнее почитать here.

Interface editor letters

Interface editor letters XMailer 3.0
  • The window to the left (clip) - field for adding attachments to the list, edit the list of attachments is made by clicking the mouse button on empty space to add new files in the attachments or clicking on an existing file in the list to open the context menu.
    Newsletter с прикрепленным файлом практически сразу (через 300 писем фиксируется СПАМ-фильтрами). И только в случае очень медленной отправки (в общей сложности по 10 писем в час, можно потихоньку отправлять. Либо настройте в Antispamе the ability unikalizirovat attachments, but it all depends on the specific situation and specific investments.
  • The editor of the letters - Here you can create the letter that will be received by Your recipients. In letter format HTML it is possible to edit the html code. In fact there is nothing to add).

When all the required fields in the program are filled in correctly, the button is active "Newsletter"now you can go to the next step!