Главное окно XMailer 3.0

Главное окно XMailer 3.0

Здесь вы создаете и редактируете вашу рассылку.

Главное меню

В главном меню сосредоточены иструменты для работы и настройки программы, а также доступ к различным функциям XMailer

Вкладка Главная

Главное меню вкладка Главная XMailer 3.0
  • Новая рассылка - создать новую рассылку
  • Загрузить рассылку - загрузить рассылку из файла на диске
  • Сохранить рассылку - сохранить рассылку на диск
  • Сохранить рассылку как... - сохранить рассылку с указанием места сохранения
  • Выход - завершение работы программы

Вкладка Инструменты

Главное меню вкладка Инструменты XMailer 3.0
  • Аккаунты - открытие окна редактирования и загрузки, а также сохранения списка аккаунтов. Подробнее здесь.
  • Адресаты - открытие окна редактирования, загрузки и сохранения списка получателей. Подробнее здесь.
  • Входящие - просмотр входящих сообщений во входящие почтовых ящиков ваших аккаунтов. Подробнее здесь.
  • XSpider - запускает средство диагностики встроенного smtp сервера. Подробнее здесь.

Вкладка Настройки

Главное меню вкладка Настройки XMailer 3.0
  • Мой аккаунт - настройка Вашего аккаунта в системе XMailer.
  • Приложение - основные настройки работы приложения XMailer 3.0.

Вкладка Справка

Главное меню вкладка Справка XMailer 3.0
  • Помощь - открытие справочного центра XMailer.
  • Соглашение - открытие окна с соглашением XMailer.
  • Чат с поддержкой - окно для связи со специалистом технической поддержки. Подробнее здесь.
  • О программе - информация о текущей версии приложения XMailer.

Меню редактирования рассылки

Меню редактирования рассылки XMailer 3.0
  • Входящие - окно просмотра входящих сообщений. Подробнее здесь.
  • Аккаунты - окно редактирования исходящих аккаунтов (почтовых ящиков и smtp серверов для рассылки). Подробнее здесь.
  • Адресаты - окно редактирования списка получателей. Подробнее здесь.
  • Рассылка - окно рассылки, оно станет активным, после заполнения письма, аккаунтов и адресатов. Подробнее об окне рассылки здесь.

Тема письма, адрес для ответа и отправитель

Тема письма, адрес для ответа и отправитель XMailer 3.0
  • Тема письма - Составление одной темы письма либо загрузка и составление списка тем, которые будут меняться во время рассылки. Подробнее здесь.
  • Отправитель - Это поле "От кого", которое будет видеть получатель. Возможно задать одного отправителя, так и список отправителей. Подробнее здесь.
  • Адрес для ответа - можно оставить пустым, тогда ответные письма будут отправлены на исходящий ящик, либо задать ящик для ответа для сбора ответов от получателей или отчетов о доставке/автоответов.
  • Размер письма - данный параметр отражает размер составленного письма в килобайтах. Включая все элементы Вашего письма, такие как тескт и вложения. Для массовых рассылок на более 1000 получателей рекомендуется размер письма не превышающий 100кб.

Меню редактирования письма

Меню редактирования письма XMailer 3.0
  • Шаблоны - загрузка типовых шаблонов из нашей базы. Подробнее здесь.
  • Генерация - Генерация текстов цепями Маркова. Подробнее здесь.
  • HTML - выбор типа письма HTML. Самый распространенный вариант оформления писем.
  • Текст - выбор типа письма Text. Подходит для маленьких рассылок, но и возможно отправить большую рассылку с углублением в возможности XMailer 3.
  • Подмена ссылок - Инструмент защиты ссылок от бана. Подробнее почитать здесь.

Интерфейс редактора письма

Интерфейс редактора письма XMailer 3.0
  • Окно слева (со скрепкой) - поле для добавления вложений в рассылку, редактирование данного списка вложений происходит нажатием кнопки мыши на пустое место для добавления новых файлов во вложения, либо нажатием на имеющийся в списке файл для вызова контекстного меню.
    Рассылка с прикрепленным файлом практически сразу (через 300 писем фиксируется СПАМ-фильтрами). И только в случае очень медленной отправки (в общей сложности по 10 писем в час, можно потихоньку отправлять. Либо настройте в Антиспаме возможность уникализировать вложения, но все зависит от конкретной ситуации и конкретного вложения.
  • Окно редактора письма - Здесь вы создаете свое письмо, которое получат Ваши адресаты. В формате письма HTML - возможно редактировать html код. По сути и добавить больше нечего).

Когда все необходимые поля в программе заполнены корректно, становится активной кнопка "Рассылка", теперь можно перейти к следующему шагу!